Older OpenVPN Version Download for RV325 VPN Connectivity without "too weak" Error

This forum is for general conversation and user-user networking.
Post Reply
JustJohnnyDBaca
OpenVpn Newbie
Posts: 1
Joined: Mon Oct 07, 2019 4:19 am

Older OpenVPN Version Download for RV325 VPN Connectivity without "too weak" Error

Post by JustJohnnyDBaca » Mon Oct 07, 2019 4:27 am

The newer versions of OpenVPN aren't working to setup OpenVPN on Cisco RV325. Keeps trying to force MD5, and this keeps causing the new OpenVPN client to error because "OpenSSL: error:140AB18E:SSL routines:SSL_CTX_use_certificate:ca md too weak"

Would any of you folks mind pointing me in the direction of where I can download an older version of OpenVPN that will allow MD5 connection to the RV325?

Thank you very much in advance. Any response would really be appreciated by yours truly.

Post Reply