Community Support Forum
 
  OpenVPN.net  •  Forum Index  •  FAQ  

It is currently Thu Apr 17, 2014 6:46 am




Post new topic Reply to topic  [ 3 posts ] 
 Unable to connect to my VPN connection 
Author Message
 Post subject: Unable to connect to my VPN connection
PostPosted: Sat Dec 08, 2012 8:21 pm 
OpenVpn Newbie

Joined: Sat Dec 08, 2012 8:04 pm
Posts: 2
I am just unable to connect to my VPN connection. My technician has just reformatted my entire system no antivirus installed nothing. But still this problem. Earlier it was working smoothly. Please help me out guys. My entire work is dependent on it. This is the log file below

Sun Dec 09 00:11:28 2012 OpenVPN 2.2.2 Win32-MSVC++ [SSL] [LZO2] [PKCS11] built on Dec 15 2011
Sun Dec 09 00:11:30 2012 ERROR: could not read Auth username from stdin
Sun Dec 09 00:11:30 2012 Exiting

And this is the status file

Sat Dec 08 12:13:02 2012 OpenVPN 2.2.2 Win32-MSVC++ [SSL] [LZO2] [PKCS11] built on Dec 15 2011
Sat Dec 08 12:13:09 2012 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Sat Dec 08 12:13:09 2012 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Sat Dec 08 12:13:09 2012 LZO compression initialized
Sat Dec 08 12:13:09 2012 Control Channel MTU parms [ L:1542 D:138 EF:38 EB:0 ET:0 EL:0 ]
Sat Dec 08 12:13:09 2012 Socket Buffers: R=[8192->8192] S=[8192->8192]
Sat Dec 08 12:13:10 2012 Data Channel MTU parms [ L:1542 D:1450 EF:42 EB:135 ET:0 EL:0 AF:3/1 ]
Sat Dec 08 12:13:10 2012 Local Options hash (VER=V4): '41690919'
Sat Dec 08 12:13:10 2012 Expected Remote Options hash (VER=V4): '530fdded'
Sat Dec 08 12:13:10 2012 UDPv4 link local: [undef]
Sat Dec 08 12:13:10 2012 UDPv4 link remote: 184.82.139.61:1194
Sat Dec 08 12:13:12 2012 TLS: Initial packet from 184.82.139.61:1194, sid=c018894c 9563198a
Sat Dec 08 12:13:12 2012 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Sat Dec 08 12:13:22 2012 VERIFY OK: depth=1, /C=NV/ST=NV/L=nVPN/O=nVpn/CN=nVpn_CA/em ... t@nvpn.net
Sat Dec 08 12:13:22 2012 VERIFY OK: depth=0, /C=NV/ST=NV/L=nVPN/O=nVpn/CN=server/ema ... t@nvpn.net
Sat Dec 08 12:13:28 2012 WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1542', remote='link-mtu 1546'
Sat Dec 08 12:13:28 2012 WARNING: 'mtu-dynamic' is present in remote config but missing in local config, remote='mtu-dynamic'
Sat Dec 08 12:13:28 2012 Data Channel Encrypt: Cipher 'BF-CBC' initialized with 128 bit key
Sat Dec 08 12:13:28 2012 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Sat Dec 08 12:13:28 2012 Data Channel Decrypt: Cipher 'BF-CBC' initialized with 128 bit key
Sat Dec 08 12:13:28 2012 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Sat Dec 08 12:13:28 2012 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 1024 bit RSA
Sat Dec 08 12:13:28 2012 [server] Peer Connection Initiated with 184.82.139.61:1194
Sat Dec 08 12:13:31 2012 SENT CONTROL [server]: 'PUSH_REQUEST' (status=1)
Sat Dec 08 12:13:33 2012 PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1,dhcp-option DNS 8.8.8.8,dhcp-option DNS 8.8.4.4,route 10.139.61.1,topology net30,ping 10,ping-restart 120,ifconfig 10.139.61.22 10.139.61.21'
Sat Dec 08 12:13:33 2012 OPTIONS IMPORT: timers and/or timeouts modified
Sat Dec 08 12:13:33 2012 OPTIONS IMPORT: --ifconfig/up options modified
Sat Dec 08 12:13:33 2012 OPTIONS IMPORT: route options modified
Sat Dec 08 12:13:33 2012 OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
Sat Dec 08 12:13:33 2012 ROUTE default_gateway=xx.xxx.xxx.xx
Sat Dec 08 12:13:33 2012 TAP-WIN32 device [Local Area Connection 2] opened: \\.\Global\{42DD03E5-11F2-4FED-8A0D-6542D8A228B0}.tap
Sat Dec 08 12:13:33 2012 TAP-Win32 Driver Version 9.9
Sat Dec 08 12:13:33 2012 TAP-Win32 MTU=1500
Sat Dec 08 12:13:33 2012 Notified TAP-Win32 driver to set a DHCP IP/netmask of 10.139.61.22/255.255.255.252 on interface {42DD03E5-11F2-4FED-8A0D-6542D8A228B0} [DHCP-serv: 10.139.61.21, lease-time: 31536000]
Sat Dec 08 12:13:33 2012 Successful ARP Flush on interface [23] {42DD03E5-11F2-4FED-8A0D-6542D8A228B0}
Sat Dec 08 12:13:38 2012 TEST ROUTES: 2/2 succeeded len=1 ret=1 a=0 u/d=up
Sat Dec 08 12:13:38 2012 C:\WINDOWS\system32\route.exe ADD 184.82.139.61 MASK 255.255.255.255 xx.xxx.xxx.xx
Sat Dec 08 12:13:38 2012 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=10 and dwForwardType=4
Sat Dec 08 12:13:38 2012 Route addition via IPAPI succeeded [adaptive]
Sat Dec 08 12:13:38 2012 C:\WINDOWS\system32\route.exe ADD 0.0.0.0 MASK 128.0.0.0 10.139.61.21
Sat Dec 08 12:13:38 2012 ROUTE: route addition failed using CreateIpForwardEntry: One or more arguments are not correct. [status=160 if_index=23]
Sat Dec 08 12:13:38 2012 Route addition via IPAPI failed [adaptive]
Sat Dec 08 12:13:38 2012 Route addition fallback to route.exe
OK!
Sat Dec 08 12:13:38 2012 C:\WINDOWS\system32\route.exe ADD 128.0.0.0 MASK 128.0.0.0 10.139.61.21
Sat Dec 08 12:13:38 2012 ROUTE: route addition failed using CreateIpForwardEntry: One or more arguments are not correct. [status=160 if_index=23]
Sat Dec 08 12:13:38 2012 Route addition via IPAPI failed [adaptive]
Sat Dec 08 12:13:38 2012 Route addition fallback to route.exe
OK!
Sat Dec 08 12:13:38 2012 C:\WINDOWS\system32\route.exe ADD 10.139.61.1 MASK 255.255.255.255 10.139.61.21
Sat Dec 08 12:13:38 2012 ROUTE: route addition failed using CreateIpForwardEntry: One or more arguments are not correct. [status=160 if_index=23]
Sat Dec 08 12:13:38 2012 Route addition via IPAPI failed [adaptive]
Sat Dec 08 12:13:38 2012 Route addition fallback to route.exe
OK!
Sat Dec 08 12:13:38 2012 Initialization Sequence Completed
Sat Dec 08 12:13:43 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:13:53 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:14:03 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:14:14 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:14:23 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:14:34 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:14:44 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:14:55 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:15:05 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:15:15 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:15:23 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:15:35 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:15:35 2012 [server] Inactivity timeout (--ping-restart), restarting
Sat Dec 08 12:15:35 2012 TCP/UDP: Closing socket
Sat Dec 08 12:15:35 2012 SIGUSR1[soft,ping-restart] received, process restarting
Sat Dec 08 12:15:35 2012 Restart pause, 2 second(s)
Sat Dec 08 12:15:37 2012 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Sat Dec 08 12:15:37 2012 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Sat Dec 08 12:15:37 2012 Re-using SSL/TLS context
Sat Dec 08 12:15:37 2012 LZO compression initialized
Sat Dec 08 12:15:37 2012 Control Channel MTU parms [ L:1542 D:138 EF:38 EB:0 ET:0 EL:0 ]
Sat Dec 08 12:15:37 2012 Socket Buffers: R=[8192->8192] S=[8192->8192]
Sat Dec 08 12:15:51 2012 RESOLVE: Cannot resolve host address: u601671.nvpn.so: [NO_DATA] The requested name is valid but does not have an IP address.
Sat Dec 08 12:15:51 2012 Data Channel MTU parms [ L:1542 D:1450 EF:42 EB:135 ET:0 EL:0 AF:3/1 ]
Sat Dec 08 12:15:51 2012 Local Options hash (VER=V4): '41690919'
Sat Dec 08 12:15:51 2012 Expected Remote Options hash (VER=V4): '530fdded'
Sat Dec 08 12:16:05 2012 RESOLVE: Cannot resolve host address: u601671.nvpn.so: [NO_DATA] The requested name is valid but does not have an IP address.
Sat Dec 08 12:16:25 2012 RESOLVE: Cannot resolve host address: u601671.nvpn.so: [NO_DATA] The requested name is valid but does not have an IP address.


Offline
 Profile  
 
 Post subject: Re: Unable to connect to my VPN connection
PostPosted: Sun Dec 09, 2012 7:18 pm 
OpenVPN User

Joined: Fri Apr 13, 2012 8:43 pm
Posts: 47
Since you posted this in the Access Server forum, I assume you are trying to connect to an Access Server.

Why are there so many problems in your log? Just look at this, it's a mess:

Sun Dec 09 00:11:30 2012 ERROR: could not read Auth username from stdin
Sat Dec 08 12:13:09 2012 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Sat Dec 08 12:13:28 2012 WARNING: 'link-mtu' is used inconsistently, local='link-mtu 1542', remote='link-mtu 1546'
Sat Dec 08 12:13:28 2012 WARNING: 'mtu-dynamic' is present in remote config but missing in local config, remote='mtu-dynamic'
Sat Dec 08 12:13:43 2012 Bad LZO decompression header byte: 0
Sat Dec 08 12:15:51 2012 RESOLVE: Cannot resolve host address: u601671.nvpn.so: [NO_DATA] The requested name is valid but does not have an IP address.

I don't even know where to begin. But let me start by asking - are you even trying to connect to an OpenVPN Access Server, or is this the open source setup?


Offline
 Profile  
 
 Post subject: Re: Unable to connect to my VPN connection
PostPosted: Sun Dec 09, 2012 10:19 pm 
OpenVpn Newbie

Joined: Sat Dec 08, 2012 8:04 pm
Posts: 2
The issue got resolved after I reformatted my entire system and then did a fresh install again and the VPN started working.


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


 Who is online 

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  


phpBB SEO
[ Time : 0.200s | 14 Queries | GZIP : On ]

 
Index  |  FAQ


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group