error after installation, Event ID:0 ovpn_admin_group

This forum is for admins who are looking to build or expand their OpenVPN setup.
Forum rules
Please use the [oconf] BB tag for openvpn Configurations. See https://forums.openvpn.net/viewtopic.php?f=30&t=21589 for an example.
HouseOfTheRisingSun
OpenVpn Newbie
Posts: 3
Joined: Wed Apr 12, 2017 1:34 pm

error after installation, Event ID:0 ovpn_admin_group

Postby HouseOfTheRisingSun » Wed Apr 12, 2017 1:49 pm

Hi,
The Event Viewer shows the following error:

The description for Event ID 0 from source openvpnserv cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

openvpnserv error: The system cannot find the file specified. (0x2) Error querying registry value: HKLM\SOFTWARE\OpenVPN\ovpn_admin_group

Re-installing does not solve the problem. Thanks

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 2105
Joined: Fri Jun 03, 2016 1:17 pm

Re: error after installation, Event ID:0 ovpn_admin_group

Postby TinCanTech » Wed Apr 12, 2017 4:33 pm


HouseOfTheRisingSun
OpenVpn Newbie
Posts: 3
Joined: Wed Apr 12, 2017 1:34 pm

Re: error after installation, Event ID:0 ovpn_admin_group

Postby HouseOfTheRisingSun » Sun Apr 23, 2017 1:26 pm

You guys don't make it easy to get any kind of meaningful help and it's a little confusing which board is the proper board. I can tell you I was using the client version and to solve the problem, I rolled back to "openvpn-install-2.3.14-I601-x86_64". The event id went away. I was using "openvpn-install-2.4.1-I601.exe". I have the hassle of typing my log-in information again but I can live with that over the event error.

HouseOfTheRisingSun
OpenVpn Newbie
Posts: 3
Joined: Wed Apr 12, 2017 1:34 pm

Re: error after installation, Event ID:0 ovpn_admin_group

Postby HouseOfTheRisingSun » Sun Apr 23, 2017 1:29 pm

You guys don't make it easy to get any kind of meaningful help and it's a little confusing which board is the proper board. I can tell you I was using the client version and to solve the problem, I rolled back to "openvpn-install-2.3.14-I601-x86_64" . The event id went away and I'm using Windows 7 64-bit. I was using "openvpn-install-2.4.1-I601.exe". I have the hassle of typing my log-in information again but I can live with that over the event error. I'll try updating with the next version that comes out.

Sorry for the double post. I'm not sure how to delete the above one.

User avatar
TinCanTech
OpenVPN Protagonist
Posts: 2105
Joined: Fri Jun 03, 2016 1:17 pm

Re: error after installation, Event ID:0 ovpn_admin_group

Postby TinCanTech » Sun Apr 23, 2017 6:49 pm

HouseOfTheRisingSun wrote:You guys don't make it easy to get any kind of meaningful help
You don't make it easy for us to help you ..... :o

300000
OpenVPN User
Posts: 18
Joined: Tue May 01, 2012 9:30 pm

Re: error after installation, Event ID:0 ovpn_admin_group

Postby 300000 » Mon Apr 24, 2017 11:05 am

free software mean dont need to make it as easy as it is . up to people use it if they like . somehow if you need quick. there are on the internet you can contact to ask someone help you


Return to “Server Administration”

Who is online

Users browsing this forum: No registered users and 1 guest