app does not work anymore after update to iOS 10

qui
OpenVpn Newbie
Posts: 2
Joined: Fri Sep 23, 2016 4:00 pm

app does not work anymore after update to iOS 10

Postby qui » Fri Sep 23, 2016 4:11 pm

I have been using openVPN on the iPhone for a long time with iOS 8 and iOS 9. There were no problems. Today I updated the phone to iOS 10. After that the openVPN app does not work anymore. I can switch the slide to on, the switch changes to green color, but nothing else happens. There is no new line in the log. It shows "Disconnected", and that's all.

It is no difference whether the phone is connected to the internet by WLAN or by LTE. In Safari, the web browser, I can open web pages without problems.

What could I do? Could anyone help?

Johanna

qui
OpenVpn Newbie
Posts: 2
Joined: Fri Sep 23, 2016 4:00 pm

Re: app does not work anymore after update to iOS 10

Postby qui » Fri Sep 23, 2016 6:41 pm

I was recommended in the Apple forum to remove and reinstall the app. That worked. The OpenVPN app ist working again.

jackal
OpenVpn Newbie
Posts: 1
Joined: Sun Apr 09, 2017 6:42 am

Re: app does not work anymore after update to iOS 10

Postby jackal » Sun Apr 09, 2017 6:43 am

Exact same issue here, but deleting and reinstalling the app did not resolve it.

Toggling the Connection slider just leaves it on "Disconnecting" status and the log remains completely empty/blank. No activity is shown on the OVPN server log, either.

Any ideas?

oisteink
OpenVpn Newbie
Posts: 1
Joined: Mon Apr 10, 2017 12:11 pm

Re: app does not work anymore after update to iOS 10

Postby oisteink » Mon Apr 10, 2017 12:15 pm

Is this 10.3.2 beta?

There are VPN issues in 10.3.2

https://forums.macrumors.com/threads/io ... c.2039082/

Edit: Just saw this was a resurrected thread from 2016


Return to “OpenVPN Connect (iOS)”

Who is online

Users browsing this forum: No registered users and 1 guest