android tv box

asreed78
OpenVpn Newbie
Posts: 2
Joined: Wed May 10, 2017 6:08 pm

android tv box

Postby asreed78 » Wed May 10, 2017 6:11 pm

hi,

installed and connect to open vpn via pia connection only problem is once I open and run openvpn app to connect, once I navigate away from that app, it disconnects as if the app is no longer running.. any came across this before?

ADFHAU
OpenVpn Newbie
Posts: 4
Joined: Thu May 11, 2017 2:59 am

Re: android tv box

Postby ADFHAU » Thu May 11, 2017 3:17 am

With my old Android handset, this used to happen heaps. As it got older, and software got newer and bigger, it would shed apps that were backgrounded. It's likely for performance reasons that the set top manufacturer has customised their Android distribution such that it prioritises media playback, and hence culls anything that isn't front and center. You might do best speaking with your STB's support folks about the issue, as it's unlikely to be something within the OpenVPN Connect app's control.

asreed78
OpenVpn Newbie
Posts: 2
Joined: Wed May 10, 2017 6:08 pm

Re: android tv box

Postby asreed78 » Thu May 11, 2017 4:26 pm

thanks..I have very little running on the box, its a cheap china one but only have open vpn running, it as IF openvpn cannot run the back round..

andyb-10
OpenVpn Newbie
Posts: 1
Joined: Wed May 31, 2017 1:28 am

Re: android tv box

Postby andyb-10 » Wed May 31, 2017 1:33 am

I have the same problem. I was advised to use a VPN with this OTT MXQ media box and have successfully hooked up with OpenVPN but every time I open the KODI app the VPN disconnects. Any ideas?


Return to “OpenVPN Connect (Android)”

Who is online

Users browsing this forum: No registered users and 5 guests