[HELP] - Can´t connect to my LAN with Raspberry

Ask questions about your Access Server configuration here.
ipillo
OpenVpn Newbie
Posts: 1
Joined: Wed May 10, 2017 5:21 pm

[HELP] - Can´t connect to my LAN with Raspberry

Postby ipillo » Wed May 10, 2017 5:32 pm

Hi Everyone:

This is my scenario.

I have 2 Raspberry Pi´s:

-One in my hometown running as an OpenVPN server (OS OSMC)

-The other one where I live running as a client (OS OSMC)

I´ve already created the credentials and certificates in order to access to the server, and tried them both in a Laptop Running Windows 10 with the OpenVPN GUI (where I can connect to the VPN withouth problems and access to the LAN, in this case to the server´s IP), and in my Raspberry Pi, where it connects to the VPN but it doesn´t access to the LAN (I´ve tried to ping the server´s IP with no response).

Can anyone give me a hand?

I´m quite newbie so if you need any kind of files (server conf, client conf...) please tell me so I can put it here.

Thanks in advance.

PS: If this is not the appropiate place for the post feel free to move it to the correct forum.

Return to “Configuration”

Who is online

Users browsing this forum: No registered users and 1 guest