Problems with DHCP with multiple ASUS routers w. OpenVPN

This forum is for general conversation and user-user networking.
Lilleneuhoffen
OpenVpn Newbie
Posts: 1
Joined: Sun Mar 12, 2017 12:50 pm

Problems with DHCP with multiple ASUS routers w. OpenVPN

Postby Lilleneuhoffen » Sun Mar 12, 2017 12:59 pm

Hi,

I have a ASUS RT-AC3200 router running the buildt in OpenVPN server. Then, i have three friends with similar routers connected with the buildt in client system (connected with my AC3200's OPVN file).

The solution works well. No internet traffic routing - as we are only using this system to get access to our fileservers and UPNP devices.

Now, here is the problem;

My router (the VPN server) is 10.0.10.1 / 255.255.255.0 - my friends routers are 10.0.11.1, 10.0.12.1, and at last 10.0.13.1.
The network adapter in the server has got multiple IP's so we can find and connect to it.

Nothing unusual, it all works great. But here is the catch; sometimes if i, or any of the other guys connect a device to our WLAN (or LAN) - we sometimes get IP's from another router (example: i connect my iphone to my wlan, where the ip should be 10.0.10.X - but suddenly i get 10.0.12.X) - a ip from my mates router.

I have tried and failed multiple times now.. and googled my way around the issue, with no luck.
Does anyone in here have a solution for our problem? We would much appreciate the help.

/Hans

User avatar
TinCanTech
I should be on the dev team.
Posts: 1890
Joined: Fri Jun 03, 2016 1:17 pm

Re: Problems with DHCP with multiple ASUS routers w. OpenVPN

Postby TinCanTech » Sun Mar 12, 2017 11:47 pm

Lilleneuhoffen wrote:sometimes if i, or any of the other guys connect a device to our WLAN (or LAN) - we sometimes get IP's from another router (example: i connect my iphone to my wlan, where the ip should be 10.0.10.X - but suddenly i get 10.0.12.X) - a ip from my mates router
You must be running with --dev tap ..


Return to “Off Topic, Related”

Who is online

Users browsing this forum: No registered users and 3 guests